Wordpress-julkaisujärjestelmästä on paljastunut vakava haavoittuuvuus, joka altistaa myös varsin uudet Wordpress-ohjelmistot ulkopuolisille haittaohjelmille. Haavoittuvuus koskee Wordpress 3.9.2:a sekä sitä vanhempia versioita. Haavoittuvuudesta löytyy lisätietoja valmistajan kotisivuilta sekä Kyberturvallisuuskeskuksen sivuilta.

Mikäli käytössänne on mainittu tai sitä vanhempi Wordpress-versio, kehotamme päivittämään julkaisujärjestelmän uusimpaan Wordpress 4.0.1 -versioonsa mahdollisimman pian. Tämä on erittäin tärkeää, sillä päivittämättömät Wordpress-sovellukset voidaan hakkeroida milloin tahansa ja asiakkaan kotisivut saatetaan töhriä tai niille voidaan istuttaa erilaisia haittaohjelmia. Tämä taas voi johtaa puoleltamme sivuston sulkemiseen, kunnes sovelluksen tietoturvaongelma on asiakkaan toimesta korjattu.



Sunday, November 30, 2014

« Takaisin